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1 Welcome

About This Manual
What’s New in the Quantum Fx µCT Software on page 2 

Quantum FX µCT Help on page 2
Additional Important Documentation on page 2
Technical Support on page 3

1.1 About This Manual
Welcome to the Quantum FX µCT Software User’s Manual. The software controls the Quantum FX 
µCT instrument, a micro-computed tomography (µCT) scanner which provides high-resolution, high-
speed radiographic imaging of small animals and reconstruction of 3D volumetric data.

Please see the Quantum FX µCT System Manual (part no. 128059_Rev0A) for information on the 
Quantum FX µCT instrument.

Figure 1.1  Quantum FX µCT Instrument
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1.2 What’s New in the Quantum Fx µCT Software
 Acquire images with respiratory or cardiac gating.

 Preset scan conditions: FOV40–std and FOV40–fine.

 4.5 minute acquisition time for FOV20, FOV24, FOV40, FOV60, and FOV73.

 Ability to search the database.

 Automatically export images from the database.

1.3 Quantum FX µCT Help
To view a tooltip about a button function, put the mouse cursor over the button.

1.4 Additional Important Documentation
Table 1.1 lists other important documentation related to the use of the Quantum FX µCT instrument.

Table 1.1  Documentation for the Quantum FX μCT instrument

Document Name Description Part No.

Quantum FX µCT System Manual Provides detailed instructions on the safe 
operation and maintenance of the Quantum FX 
µCT instrument.

128059

Safe Operating and Emergency 
Procedures for the Operation of the 
Quantum FX µCT Cabinet X-Ray 
System

Provides detailed instructions on the safety 
features, operating procedures, and emergency 
procedures for the Quantum FX µCT instrument.

128054

128634 (Canada)

Mouse Imaging Shuttle 
Instructions

Explains how to install and use the optional Mouse 
Imaging Shuttle that can be used to contain the 
subject during optical and CT imaging. The Mouse 
Imaging Shuttle enables imaging and transfer of 
subjects between imaging platforms without 
disrupting the subject position. As a result, 3D 
optical and 3D volumetric data can be precisely 
registered.

127820_RevA

Quick Start Guide: Aquiring Images 
on the Quantum µFX CT Instrument

Quick reference guide for image acquisition.
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1.5 Technical Support
For technical support, please contact us at:

Telephone 800-762-4000 (US)

+1 203-925-4602 

E-mail Global.TechSupport@PERKINELMER.COM

Fax +1 203-944-4904

Mail PerkinElmer

US Corporate Headquarters

940 Winter Street 

Waltham

Massachusetts 02451

USA

mailto:Global.TechSupport@PERKINELMER.COM


2 Getting Started

Workflow Overview
System Startup Procedure on page 4 

System Shut Down Procedure on page 7

2.1 Workflow Overview
Table 2.1 presents an overview of acquiring CT data on the Quantum FX µCT scanner.

 

2.2 System Startup Procedure
1. Turn on the Quantum FX µCT workstation.

2. Double-click the  icon on the desktop to start the Quantum FX µCT software, .

The Control Panel and Database window appear (Figure 2.1).

Figure 2.2 shows an overview of the Control panel functions.

All image data are saved to a database. See Chapter 3 on page 8 for more details about databases.

If you have any concerns during the startup procedure, please contact PerkinElmer technical support 
(see page 3) for assistance.

Table 2.1  Workflow overview

Step See Page

1. Start the Quantum FX µCT control software (click the  icon on the desktop). See below

2. Warm up the Quantum FX µCT scanner (click the  button in the Control Panel). 17

3. Create or select a database. 8, 9

4. Create or select a sample and study where the image data (series) will be saved. 18

5. Set the scan conditions. 19

6. Place the subject in the sample chamber and center the subject in the Xcapture window. 19

7. Start the CT scan. 26

8. View and analyze the 3D reconstruction. 35

NOTE: This also powers on the Quantum FX µCT scanner.

NOTE: The user ID "CTadmin" has administrator privileges.

http://www.perkinelmer.com/tools/technicallibrarylandingpage
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Figure 2.1  Control Panel and Database Window at Startup

Control panel Database window
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Figure 2.2  Control Panel

Warm-up button
Starts the X-ray tube warm-up. 
When warm up is complete, this 
button becomes the Live Mode 
button (shown below).

X-Ray Tube Status
Actual voltage and 
current of the X-ray tube

Scan Settings
Choose a pre-set or custom scan 
configuration from this drop-down list 
(see page 19 for more on preset 
configurations or page 21 for details on 
custom configuration set up)

Scan Parameters
Scan parameter values specified by the 
selected scan setting. Scan settings 
can be edited here, but the changes are 
not saved to the system.

Scanner status

Actual degree of gantry rotation

Returns the gantry to the 
0 degree rotation position

To manually rotate the gantry 
prior to a scan, select the 
degrees of rotation from the 
drop-down list or enter a 
value, and click Set.

Actual z-axis position of the sample 
bed into or out of the bore

Moves the sample bed to the “0” position 
and initiates manual control of the 
sample bed.

To move the sample bed in/out of the bore,
select a distance (mm) from the drop-down
list or enter a value, and click Se

Closes the control software and, if 
open, the Database window.

Live Mode button
This button appears after 
warm up is complete. Click the 
Live Scan button to view the 
subject in real time. Live Mode 
automatically times out after 
150 minutes.

CT Scan button
Starts the CT scan.

Emergency Stop button
Aborts the current operations, 
for example, the CT scan.

Available scan configurations (see 
Table 4.3 on page 20)

Cardiac or respiratory gating 
options (see page 28)
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2.3 System Shut Down Procedure
PerkinElmer does not recommend power cycling the Quantum FX µCT (turning the system 
components on and off). If it is necessary to shut down the scanner for any reason, it is important to 
follow the procedure below.

1. Make sure that all processes are finished. Confirm that the gantry and sample bed are not moving.

2. Close the Control panel and Database window. If prompted, save any data.

3. Turn off the computer using the standard Windows® shut down procedure.

This also shuts down the Quantum FX µCT scanner.

4. Turn off the power to the other system components and power surge protection devices.

If you have any concerns during the shut down procedure, please contact PerkinElmer technical 
support (see page 3) for assistance.

NOTE: The Emergency Stop button is not intended as a main X-ray source control and should not
be used to turn the X-ray function ON or OFF on a routine basis. It should only be used in the
unlikely situation where the X-ray source must be immediately turned OFF.

http://www.perkinelmer.com/tools/technicallibrarylandingpage
http://www.perkinelmer.com/tools/technicallibrarylandingpage


3 Managing Databases

Creating a Database
Connecting to a Database on page 9 

Data Organization on page 10
Managing Data on page 11
Managing Databases on page 13
System Administrator Login/Logout on page 15

3.1 Creating a Database
All image data (series) are saved to a local database. Each scan is stored in the folder D:\Data and 
the raw acquisition data are stored in Computer\Data (D:)\*. The database facilitates interacting with 
and managing data sets. 

To create a database:

1. Open the Database window by starting the Quantum FX µCT software (click the  icon on the 
desktop.

2. Click the New Database button  in the Database window. Alternatively, select File → New 
Database on the menu bar.

3. In the dialog box that appears:

a. Enter a name for the new database (Figure 3.2). 

Figure 3.1  Database Window
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b. Click Browse, and in the dialog box that appears, navigate to the drive where the database will 
be saved and click OK.

c. Click Create.

The new database appears in the Database window.

3.2 Connecting to a Database
1. Click the Connect to Database button  in the Database window.

2. If the database name is listed the dialog box that appears, double-click the name. Alternatively, 
select the database name and click Connect (Figure 3.3).

If the database name is not listed in the dialog box:

a. Click Browse

b. Select a database in the dialog box that appears and click OK.

c. Click Connect.

Figure 3.2  Creating a New Database

Figure 3.3  Connecting to a Database
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3.3 Data Organization
The image data (series) in a database are associated with a study and a sample (Figure 3.4). A sample 
may include multiple studies and a study may include one or more series.

Customizing the Database View

You can select particular columns and data to display in the Database window.

To hide/show columns:

1. Right-click a column header in the Database window (Figure 3.5).

2. Select Configure Display Columns on the shortcut menu that appears.

3. In the dialog box that appears, remove or add a check mark next to a column name that you want 
hide or show. Click OK.)

Figure 3.4  Database Window

Series (image data)Samples
A sample includes 
one or more studies. 
This example shows 
two samples. 
Sample_1 has one 
studies and 
Sample_2 has five 
studies. 

Studies
A study includes 
one or more 
series. For 
example, study 
"20100806" 
under Sample_1 
includes two 
series.
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To filter the data:

Select a filter from the Name, Study, and/or Series drop-down list.

3.4 Managing Data
Reconstructed image data (*.vox) can be imported between databases or exported from the database 
to another location such as the desktop.

Importing Data

1. Select a save location (sample and study) for the data in the Database window. See page 17 for 
instructions on selecting a save location.

2. Click the  toolbar button. Alternatively, select File → Import File on the menu bar.

Figure 3.5  Select Database Columns

Figure 3.6  Database Filters



Quantum FX μCT Software User’s  Manual Chapter 3  |  Managing Databases 12

3. Select the data (*.vox) for import in the dialog box that appears, and click Open.

The imported series appears in the Database window. The original data name is listed in the 
Series Description.

Exporting Data

1. Select the series for export in the Database window.

2. Click the  toolbar button. Alternatively, select File → Export File on the menu bar.

3. In the dialog box that appears (Figure 3.7), confirm the default name or enter a different name for 
the new folder where the data will be copied.

4. To change the folder path, click Browse and select a location in the dialog box that appears.

5. Select a file format from the drop-down list.

6. To export only a subset of the slices contained in an image, choose the “Limited” option and enter 
a range of slice numbers. Click OK.

Deleting Data

Figure 3.7  Export File

File Format Description

CT image with a SimpleViewer Exports the 3D reconstruction (.vox) along with the SimpleViewer. See 
page 48 for more details on the SimpleViewer.

DICOM (16bit, Single page)

Tiff (16, Multi page)

JPEG

Bitmap

PNG

Exports individual slices in a file formats common for medical imaging. 
Exporting to DICOM format creates a folder of .dcm files, one file per slice. 
Exporting to Tiff format creates a single file which includes all of the 
slices.

AVI Exports the selected images in a video file format.

NOTE: Only the system administrator can delete a database (includes the associated studies and
series), study (includes the associated series), or series only. See page 15 for instructions on
system administrator login/logout.

Data will be copied to this folder
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1. Select a sample, study, or series in the Database window.

2. Right-click the row and select Delete Data on the shortcut menu.

3. Click Yes in the confirmation message that appears.

3.5 Managing Databases

Copying a Database

Copying a database provides a convenient way to share data.

1. Connect to the database that you want to copy. (See page 9 for details on connecting to a 
database.)

2. Select File → Save Database as on the menu bar.

3. Enter a name for the new database in the dialog box that appears.

4. To change the save location:

a. Click Ref (Figure 3.9).

b. Select a folder in the dialog box that appears, and click OK.

5. Click Save.

! CAUTION: Deleting data removes all reconstructed and raw images from the system. The
images cannot be recovered once the delete process is initiated.

Figure 3.8  Deleting Data

NOTE: Only the system administrator can copy a database. See page 15 for instructions on
system administrator login/logout.
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Searching a Database

1. Click the  toolbar button.

2. Enter a text string, choose the search options, and click Search.

Figure 3.9  Copying a Database

Figure 3.10  Database Search Parameters
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Reconstructing a Database

In the rare event that a database is corrupted, it is possible to reconstruct the database from the .xml 
files in the CT image folders. 

To reconstruct a database:

1. Select File → Rebuild Database on the menu bar.

2. Select the database for reconstruction in the dialog box that appears and click OK.

Deleting a Database

1. Connect to the database to be deleted:

a. Click the Connect to Database button  in the Database window.

b. Select the database in the dialog box that appears.

2. Select File → Delete Database on the menu bar.

3. Click OK In the confirmation messages that appears.

3.6 System Administrator Login/Logout
1. Select Settings → Login/Logout as Administrator on the menu bar.

2. Enter the administrator password in the dialog box that appears.

The default password is ctadmin.

3. Click Login (or Logout if logging out).

NOTE: Only the system administrator can copy a database. See page 15 for instructions on
system administrator login/logout. Do not delete a database using Windows Explorer.

! CAUTION: Deleting a database removes all reconstructed and raw images from the system. The
images cannot be recovered once the delete process is initiated.

Figure 3.11  Login as Administrator



4 Image Acquisition

Instrument Warm-Up
Select a Save Location on page 17
Set the Scan Conditions on page 19 

Place a Subject in the Sample Chamber on page 24 

Perform a CT Scan on page 26
Perform Acquisition in Fluoroscopy Mode on page 34

4.1 Instrument Warm-Up
Check the Control panel to see if the instrument requires warm-up (Figure 4.1). (If the Control panel 
is not open, click the  icon on the desktop).

Figure 4.1  Control Panel

Warm-Up Required
X-rays are OFF

Warm-up 
button

Warm-Up in Progress
X-rays are ON

Warm-Up in Complete
X-rays are OFF

Quantum FX µCT is ready 
to acquire images

Live Mode 
button appears 
when warm-up 
is complete
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To warm-up the instrument:

1. Confirm that the sample chamber is empty (no subject or sample bed is inside the sample 
chamber).

2. Close the instrument door.

3. Click the Warm-up button  in the control panel.

4. Click OK the warning message that appears (Figure 4.2).

The X-ray tube begins the warm-up process and generates X-rays. The time required for warm-
up depends on how long it has been since the instrument was last used (Table 4.1). When warm-
up is completed, the X-ray tube status is “STANDBY” (Figure 4.1).

4.2 Select a Save Location
All image data (series) are saved to a database where the data are organized by sample and study 
(sample:study:series). See page 10 for more details on data organization. Before image acquisition, 
select a database and specify the sample and study where the series will be saved. You can save a 
series to a new or existing sample and a new or existing study within the sample.

NOTE: The Quantum FX ìCT instrument does not generate X-rays unless the door is properly
closed and the safety interlock is engaged. There is an audible “click” when the safety interlock
properly engages as the door is closed.

Figure 4.2  Warm-Up Warning Message

! CAUTION: Do not open the instrument door when X-rays are being produced (the
control panel displays “XRAY ON” and the X-ray indicator  is flashing). Opening the
door terminates the X-rays and aborts the warm-up process.

Table 4.1  Estimated Time Required for Warm-Up

Duration of Instrument Disuse Approximate Time 
Required for Warm-Up

8 hours to one month 15 min

One to three months 40 min

More than three months 120 min

NOTE: The selected database drive must have at least 10GB free disk space available. If this
requirement is not met, the scan will not proceed 
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Set the Save Location:

1. Connect to a database or create a new database. (See Managing Databases page 9 for details).

2. Follow the instructions in Table 4.2 to select a sample and study for the series.

3. Enter the sample and/or study information in the dialog box that appears. Click Add. 

For example, edit the default sample name and enter a description of the sample.

Table 4.2  Setting the Save Location in the Database window

To Save the Series to a: Do One of the Following:

New sample and new study Click the  toolbar button.

or

Right-click the Database window and select New Sample on the shortcut 
menu.

or

Select Sample → New Sample on the menu bar.

Existing sample and new study Select the sample row and click the  toolbar button.

or

Right-click the sample row and select New Study on the shortcut

menu.

or

Select the sample row and select Sample → New Study on the

menu bar.

Existing sample and existing 
study

Select the study row and click the  toolbar button.

or

Right-click the study row and select Set Series Save Location on the 
shortcut menu.

NOTE: Depending on the method used to select the save location, the Add Sample or Add
Study dialog box may not automatically appear. To display them, right-click a selected sample
or study in the Database window and choose Update Data on the shortcut menu.

Figure 4.3  Enter Information About a New Sample and/or New Study

A sample identifier 
assigned by the 
software (cannot be 
edited)
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4.3 Set Up Automatic Image Export
After acquisition, DICOM images can be automatically exported to a user-selected location.

1. Select Setting Automatic → DICOM Export Settings in the Database window.

2. Put a check mark next to "Export DICOM file after each scan" in the dialog box that appears.

3. Choose the File path or VOX folder option and click the Browse button to select a folder. Click 
OK.

4.4 Set the Scan Conditions
To set the scan conditions, choose a:

 Preset scan condition or specify custom scan parameter conditions in the control panel.

 Gating option if performing a gated CT scan.

Preset Scan Conditions 

1. Make a selection from the Mode drop-down list (Figure 4.5).

Figure 4.4  Automatic DICOM Export Settings
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Figure 4.5  Selecting a Preset Scan Condition

Table 4.3  Preset Scan Configurations 

Preset Scan 
Condition

kV CT µA Live µA FOV 
(mm)

Length 
(mm)

Scan 
Time 
(sec)

Image 
Pixel Size 

(µm)

Dynamic 
Scan 

Available

Bore 
Cover

FOV73—std 90 160 80 73 60 17 148 yes L, M, S

FOV73—fine 90 160 80 73 60 120 148 yes L, M, S

FOV60—std 90 160 80 60 60 17 118 yes L, M, S

FOV60—fine 90 160 80 60 60 120 118 yes L, M, S

FOV30—std 90 160 80 30 30 26 59 no L, M, S

FOV30—fine 90 160 80 30 30 180 59 no L, M, S

FOV40—std 90 160 80 40 40 17 80 no M, S

FOV40—fine 90 160 80 40 40 120 80 no M, S

FOV24—std 90 160 80 24 20 17 50 no S
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Custom Scan Conditions

There are two ways to set custom scan conditions:

 Edit the scan parameters in the Control panel (see below). These changes are not saved to the 
system.

or

 Create and save a scan condition in the Menu Settings table (see page 23). The custom scan 
condition will be available in the Menu drop-down list of the Control panel

Editing Scan parameters in the Control Panel

1. Select “Manual” from the Menu drop-down list

2. Enter a custom voltage and current in the Control panel (Figure 4.6).

3. Select a Preview Size, FOV, and Scan Technique. See Table 4.5 for more details on these 
parameters.

FOV24—fine 90 160 80 24 20 120 50 no S

FOV20—std 90 160 80 20 20 17 40 no S

FOV20—fine 90 160 80 20 20 120 40 no S

FOV10—std 90 160 80 10 10 26 20 no S

FOV10—fine 90 160 80 10 10 180 20 no S

Table 4.4  Scan Parameters

Parameter Description

kV The voltage requested from the X-ray tube.

CT µA The current requested from the X-ray tube.

Live µA The current requested from the X-ray tube during fluoroscopy/Live Mode scan.

FOV (mm) The field of view.

Scan Time The time that the gantry requires to rotate 360 degrees during image acquisition.

Table 4.3  Preset Scan Configurations  (continued)

Preset Scan 
Condition

kV CT µA Live µA FOV 
(mm)

Length 
(mm)

Scan 
Time 
(sec)

Image 
Pixel Size 

(µm)

Dynamic 
Scan 

Available

Bore 
Cover
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Figure 4.6  Setting Custom Scan Conditions

Table 4.5  Control Panel Acquisition Parameters

Parameter Description

Voltage The voltage affects the potential of the electron beam between the cathode and 
anode, and therefore, the energies in the X-ray spectrum that is generated.

Current The current affects the amount of X-rays that are generated, and therefore, the 
dose.

CT – The current setting for a scan.

Live – The current setting for a fluoroscopy/Live Mode scan.

Capture Size — Large or 
Small

Size options for the Xcapture window.

FOV The field of view (mm).

Scan Technique Std – A common scan configuration. These scans typically require 17 or 25 
seconds.

Fine – A scan mode that reduces image noise. These scans typically require 2 
or 3 minutes.

Dyn..*..– A scan configuration that performs two scans and stitches them 
together to increase the axial field of view. After the first scan, the bed moves 
into the bore and the second scan is completed. The software uses the images 
from both scans to generate the 3D reconstruction (.vox).

Actual voltage output of the 
X-ray tube during a scan

Actual current output of the X-ray 
tube during a scan

Enter the voltage for the scan

Select the current for the scan

Select the current for a 
fluoroscopy/Live Mode scan.
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Creating a Custom Scan Condition

Create a custom scan condition by editing an existing scan condition or creating a new scan 
condition.

1. Select Options → Preset Modes on the Control panel menu bar

The Menu Settings table appears. It lists the available scan conditions and their parameter 
settings.

2. To create a custom scan condition:

a. Enter a name (under the “Menu Name” column header).

b. Enter values for kV, CT µA, and Live µA.

c. Make a selection from the FOV and Scan Time drop-down lists.

d. Click Save/OK.

The scan condition appears in the Mode drop-down list in the Control panel.

3. To edit an existing scan condition:

a. Double-click a table cell and enter a new value.

b. Select a new value from a parameter drop-down list.

c. Click Save/OK.

The changes are saved to the system.

4. Select the scan condition from the Mode drop-down list in the Control panel.

Figure 4.7   Preset Mode Settings
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4.5 Place a Subject in the Sample Chamber
The Quantum FX µCT is ready to acquire images after instrument warm-up is complete. (See page 16 
for more details on instrument warm-up.)

1. Install the appropriate bore cover. See Table 4.3 on page 20.

2. Place the anesthetized subject on the sample bed. See the Quantum FX µCT System Manual (part 
no. 128059) for instructions. 

If using the Mouse Imaging Shuttle, place the shuttle with the anesthetized subject on the sample 
bed. If needed, connect the gas anesthesia tubing. See the Mouse Imaging Shuttle Instructions 
(part no. 127820) for details on the Mouse Imaging Shuttle.

3. Push the sample table into the bore and slide the instrument door closed so that the interlock 
properly engages.

4. Turn on Live Mode by clicking the  button in the Control panel.

The Xcapture window appears and shows the subject in real time (Figure 4.8).

5. Move the sample bed into the bore using any of the following methods: 

 Use the stage Z-axis controls on the front panel of the instrument to move the sample bed into 
the bore. To do this, press and hold the Fast button while you press the Z-axis left or right arrow 
(Figure 4.9).

I

NOTE: Only the image data inside the bounding box are used to reconstruct the 3D volume.

Figure 4.8  Xcapture Window
Respiratory gating is selected in this example.

Image data bounding box
Image data outside the 
bounding box are not used 
in the reconstruction.

Gating bounding box 
positioned around the 
diaphragm
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 Use the stage control arrows  in the control panel (Figure 4.10)

 Move the sample bed a specific distance:

1) Click Initialize (Figure 4.10).

2) Enter a distance (in mm) and click Set.

6. Check the subject position in the Xcapture window at the 0 degree gantry position:

a. Select “0” from the Rotation Control drop-down list.

b. Click Set (Figure 4.10).

c. If necessary, use the stage X-axis controls on the instrument front panel to center the subject 
in the Xcapture window (Figure 4.10).

Figure 4.9  Quantum FX µCT Front Panel

Figure 4.10  Control Panel

Gantry position 
set to 0 degrees

Gantry position 
set to 90 degrees

Use these controls 
to move the 
sample bed in or 
out of the bore
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7. Check the subject position in the Xcapture window at the 90 degree gantry position:

a. Select “90” from the Rotation Control drop-down list and click Set (Figure 4.10).

b. If necessary, use the stage Y-axis controls on the instrument front panel to center the subject 
in the Xcapture window (Figure 4.9).

8. Click the  button to turn off Live Mode and close the Xcapture window

4.6 Perform a CT Scan
This section explains how to perform a:

 CT Scan Without Gating

 CT Scan With Respiratory Gating on page 28

 CT Scan With Cardiac Gating on page 30

CT Scan Without Gating

1. Click the CT Scan button  to begin the scan.

2. Click Yes in the confirmation message that appears (Figure 4.11).

X-rays are energized as indicated by the blinking voltage icon and the instrument status box 
(Figure 4.12). The Xcapture window opens, then gantry rotation and image acquisition begin.

The 3D reconstruction automatically proceeds after acquisition is complete. The AutoViewer 
displays the 3D reconstruction (Figure 4.13). See Chapter 5 on page 35 for more information on 
viewing 3D reconstructions.

NOTE: Live Mode automatically times out after 150 seconds.

IMPORTANT:  Click the emergency stop  button in the control panel to abort
acquisition and stop X-ray generation.

Figure 4.11  CT Scan Confirmation Message
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3. Remove the subject from the sample chamber when the Quantum FX µCT is in Standby mode.

Figure 4.12  Control Panel and Xcapture Window During a Scan

! CAUTION: Do not remove or change the bore cover until the Quantum FX μCT is in
standby mode and the CT scan button  becomes available.

Figure 4.13  AutoViewer

X-ray tube 
status = ON

X-ray tube 
status = ON

Gantry 
position
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CT Scan With Respiratory Gating

1. Click the respiratory   gating button.

2. Turn on Live Mode by clicking the  button in the Control panel.

The Xcapture window appears and shows the subject in real time (Figure 4.14).

3. In the Xcapture window, adjust the ROI dimensions to position it over the diaphragm.

4. Rotate the gantry 90 degrees. Ensure that the subject is within the filed of view and the ROI is 
correctly positioned over the diaphragm.

5. Rotate the gantry back to 0 degree position.

6. Check the respiratory signal trace in the Respiratory synchronization window (Figure 4.14). 

NOTE: If the AutoViewer does not automatically appear, confirm that the AutoView option is
selected in the Database window. 

IMPORTANT:  Click the emergency stop  button in the control panel to abort
acquisition and stop X-ray generation.

Figure 4.14  Xcapture Window
Respiratory gating is selected in this example.

Image data bounding box
Image data outside the 
bounding box are not used 
in the reconstruction.

ROI positioned over the 
diaphragm

Start the scan after the 
breath rate is stable and 
greater than 1000 ms
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Trace spikes represent diaphragm movements. Wait for the breath rate to stabilize with longer 
than 1000 ms ±1 sec between breaths (Figure 4.14).

7. Click the CT Scan button  to begin the scan.

8. Click Yes in the confirmation message that appears (Figure 4.11).

X-rays are energized as indicated by the blinking voltage icon and the instrument status box 
(Figure 4.12). The Xcapture window opens, then gantry rotation and image acquisition begin.

9. Review the Mix Image results in the Respiratory Synchronization window (Figure 4.16). 

The goal is to achieve a trace that is as flat as possible. If necessary, adjust the Ratio or Offset 
(see Table 4.6).

10. Click Close and Reconstruction after obtaining a satisfactory Mix Image result.

The 3D reconstruction proceeds. The AutoViewer displays the 3D reconstruction (Figure 4.13). 
See Chapter 5 on page 35 for more information on viewing 3D reconstructions.

Figure 4.15  CT Scan Confirmation Message

Figure 4.16  Respiratory Synchronization Window – Example Mix Image

Table 4.6  Respiratory Synchronization

Item Description

1st image Image acquired during the first gantry rotation.

2nd image Image acquired during the second gantry rotation.

Mix image Image produced by combining and smoothing the first and second images. 

Ratio The width of a single breath relative to the interval between breaths.

Offset A measure of how far to shift the breath center relative to the peak center.

Close and Reconstruction Click to close the XCapture window and reconstruct the image.
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CT Scan With Cardiac Gating

1. Click the cardiac  gating button.

2. Turn on Live Mode by clicking the  button in the Control panel.

The Xcapture window appears and shows the subject in real time (Figure 4.14).

3. In the Xcapture window, adjust the ROI dimensions to position it over the apex of the heart and 
diaphragm.

4. Rotate the gantry 90 degrees. Ensure that the subject is within the filed of view and the ROI is 
correctly positioned.

5. Rotate the gantry back to 0 degree position.

6. Check the respiratory and cardiac signal trace in the Respiratory synchronization window 
(Figure 4.14). 

The large trace spikes represent diaphragm movement. The smaller spikes in between represent 
cardiac movement. Ensure that the cardiac signal is as visible as possible (Figure 4.17). It may 
be possible to improve the signal visibility by adjusting the ROI position. 

Wait for the breath rate to stabilize with longer than 1000 ms ±1 sec between breaths

7. Click the CT Scan button  to begin the scan.

IMPORTANT:  Click the emergency stop  button in the control panel to abort
acquisition and stop X-ray generation.

Figure 4.17  Xcapture Window

Image data bounding box
Image data outside the 
bounding box are not used 
in the reconstruction.

Position the ROI over the 
apex of the heart and 
diaphragm

Diaphragm motion signals Cardiac motion signals
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8. Click Yes in the confirmation message that appears (Figure 4.11).

X-rays are energized as indicated by the blinking voltage icon and the instrument status box 
(Figure 4.12). The Xcapture window opens, then gantry rotation and image acquisition begin.

Progress indicators for image processing appear (Figure 4.19). The AutoViewer displays the 3D 
reconstruction (Figure 4.13) after processing is complete. See Chapter 5 on page 35 for more 
information on viewing 3D reconstructions. 

Ring Reduction

The ring reduction algorithm helps reduce image artifacts and is turned on by default. Figure 4.20 
shows example images of before and after ring reduction.

Figure 4.18  CT Scan Confirmation Message

Figure 4.19  Processing Progress for Images Corresponding to 
Diastolic and Systolic Phases of the Cardiac Cycle
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Figure 4.20  Images With Example Ring Artifacts

Before Ring Reduction After Ring Reduction

Ring 
artifact

Ring 
artifact
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Sometimes ring reduction may result in image artifacts (Figure 4.21). The artifacts are usually minor. 
However, if they are unacceptable, you can turn off ring reduction and repeat the acquisition.

To turn off ring reduction:

1. Select Options → Ring Reduction Settings in the Control Panel (Figure 4.22).

2. Remove the check mark next to the scan technique that was used during acquisition and click OK.

Figure 4.21  Example Image Artifacts Resulting From Ring Reduction

Figure 4.22  Turning Off Ring Reduction

Ring artifact
Ring artifact
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4.7 Perform Acquisition in Fluoroscopy Mode
In fluoroscopy mode, a range of user-selected frames can be viewed as a movie (scrolling through 
2D images) and stored in the image database.

1. Confirm the current save location or select a new save location (see page 17 for details).

2. Place the subject in the sample chamber and set the scan conditions. See Set the Scan Conditions, 
page 19 and Set the Scan Conditions, page 19 for more details.

3. In the X-Capture window, move the slider to the first frame of the movie and click Start 
(Figure 4.23). Move the slider to the last frame of the movie and click End.

4. Click Play to scroll through the selected frames.

5. Click Movie to save the frames as a video.

The movie is saved to the current save location.

Saving an Image

A single frame in the Xcapture window can be saved as a “snapshot” and stored in the database.

1. Select a frame using the slider in the Xcapture window.

2. Click Photo.

The snapshot is saved to the current save location.

Figure 4.23  Xcapture Window and Options for Acquisition and Viewing

Slider Select acquisition and viewing options 
from the Xcapture window Options menu



5 Viewing Images

Previewing Data
CT Viewers on page 36
Autoviewer on page 36
3D Viewer (Optional Plugin) on page 41
SimpleViewer on page 48

5.1 Previewing Data
The Database window provides previews of 3D reconstructions.

Table 5.1  Previewing Data in the Database Window

Select: To Preview:

Sample The series from all studies under the sample (Figure 5.1).

Study All series in the study.

Series Series

Figure 5.1  Previewing Data in the Database Window

Select the Immediate 
Review option to 
automatically display a 3D 
reconstruction in the 
AutoViewer after 
acquisition. See page 36 
for more details on the 
Autoviewer.

Scan conditions for the selected series

Thumbnail of the series 
in the selection. If there 
are multiple series in the 
selection, click one of the 
thumbnails to display in 
the preview pane above.

Choose the AutoPlay 
option to view a playback 
of the slices in the 3D 
reconstruction.

Uncheck the AutoPlay 
option and move the slider 
to view a particular slice. 
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5.2 CT Viewers
View the data using one of the CT viewers (Table 5.2).

5.3 Autoviewer

Table 5.2  CT Viewers

Viewer Name Description See Page

AutoViewer The AutoViewer automatically appears after a scan and 3D 
reconstruction are completed. The Autoviewer enables you 
to:
 View 2D images (slices) in the x, y, or z-planes.
 Select other image data (.vox) for viewing.
 Print the current AutoViewer display.

Below

Viewer An optional plugin that displays 2D image data. Double-click 
a series in the Database window to open the data in the 
Viewer. Alternatively, select a series and click the Run 
Viewer toolbar button . Use this viewer to visualize the 3D 
anatomical planes and perform basic 2D measurements.

37

3D Viewer An optional plugin that enables rendering of a 3D 
reconstruction (classifying the data).

41

SimpleViewer Used to view image data that have been exported from a 
database. This viewer is used to interact with the 3D 
anatomical planes and make basic 2D measurements. 
Additional plugins (for example, the optional 3D Viewer) will 
not be accessible.

48

NOTE: If the AutoViewer does not automatically appear after reconstruction, confirm that the
Immediate Review option is selected in the Database window (Figure 5.1).

Figure 5.2  AutoViewer

Drag the crosshairs to select a slice 
location in the x, y, and z-axis 
planes. Alternatively, use the middle 
mouse button to scroll through the 
slices within a viewing plane.
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Viewer (Optional Plugin)

The Viewer provides tools for 2D image display and analysis. 

To open data in the Viewer, double-click a thumbnail or series row in the Database window. Multiple 
series can be open in the Viewer at the same time.

Table 5.3  AutoViewer Menu Commands

Menu Command Description

File → Import Opens a dialog box that enables you to select another .vox file for viewing.

File → Print Opens a dialog box that enables you to print the current AutoViewer display.

Setting → CT number 
adjustment

Opens a dialog box that enables you to calibrate the Hounsfield Unit scale.

Setting → System 
Configuration

Choose this option to view the function key associations for quickly changing 
the window and level settings for image viewing.

View → Status Bar Choose this option to show the x, y-coordinates of the mouse arrow in the 
AutoViewer window as well as the opacity value ("VAL").

View → Horizontal View Displays the x and y-axis views in a vertical orientation.

View → Vertical View Displays the x and y-axis views in a horizontal orientation.
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Figure 5.3  Viewer Window

Table 5.4  Viewer Functions

Item Function

Start

Click to import other CT data (*.vox) into the Viewer.

Opens the Database window.

Switches between images in the database.

Click  to open the next database image in the same instance of the Viewer.

Click  to open the previous database image in the same instance of the Viewer.

Analysis

Opens the SimpleViewer.

Opens the optional 3D Viewer plugin. 

Image Controls

Scrolls through slice images in a windowpane using the mouse wheel.
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Translates the slice image in the windowpane.

Rotates the slice image (within a plane).

Scales the slice image.

2x, 5x, or 10x

Magnifies a selected area of the slice image. Right-click to select a different magnification 
(2x, 5x, or 10x). Alternatively, click the  button the to change magnification.

Changes the window and level settings to change the image display. Use the keyboard 
up or down arrows. Alternatively, press and hold the mouse button while you drag the 
mouse up or down in a windowpane.

Reverses the gray scale color table. Click the  button again to return to the default 
gray scale color table.

Show or hide the x and y-axis crosshairs.

Show or hide a scale bar in the windowpanes.

Toggles between a horizontal or vertical slice orientation.

Resets to the default slice view or the default display if the image has been rotated, 
translated, or scaled

Label

Masks all voxels with gray scale value below the threshold value entered in the field. 
Click the  button to turn the mask off or on.

Specifies a range of grayscale values for image display. Modify the range by editing the 
values in the fields. Click the  button to turn the feature off or on.

Filter

When a mask is applied using the  button (generates a purple mask), click the  
button to mask additional voxels at the edges of the mask. This can help sharpen 
visualization at edges such as around the animal skin.

When a mask is applied using the  button (generates a green mask), click the  
button to remove single pixel noise from the thresholded mask.

Enables you to select a 3D filter that removes noise by combining pixels and displaying 
the average intensity of the selected pixels:

ORIGINAL – Does not apply a filter.

SOFT – Applies a 3 x 3 x 3 averaging filter.

SMOOTH – Applies a 5 x 5 x 5 averaging filter.

Measure

Table 5.4  Viewer Functions (continued)

Item Function

Area within the bounding 
box is magnified.

Magnified image area
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Click and drag to draw a measurement cursor on an image. Right-click a measurement 
cursor to delete the selected cursor or all cursors.

Draws a rectangular ROI on an image. Right-click an ROI to delete the selected ROI or all 
ROIs.

Draws a circular ROI on an image.

Displays a line graph of pixel intensities along a line segment drawn on an image.

1. Select a slice view.
2. Click the  button.

The Line Profile window appears.

3. Press and hold the mouse button while drawing a line segment on the image.
The Line Profile graph shows the pixel intensities along the line segment.

4. Drag either end of the line segment to resize or reposition the line segment.
The graph is automatically updated.

5. Click the  button again to turn off and close the line profile graph.

Opens a dialog box that enables you to insert a comment on an image. To add a 
comment to an image:

1. Select a slice view.
2. Click the  button.
3. Enter text and click OK in the dialog box that appears.
4. To resize or reposition the arrow, drag the arrow tip or the arrow end. To move the 

arrow, drag the entire arrow.
5. To delete a comment or all comments, right-click a comment and select a delete 

option from the shortcut menu.

End

Opens a Save As dialog box that enables export of the 3D reconstruction (.vox).

Copies the image to the system clipboard.

X = Cross hair location in the X-plane.

Y = Cross hair loation in the Y-plane.

VAL = Grayscale value at the crosshair location.

Table 5.4  Viewer Functions (continued)

Item Function
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5.4 3D Viewer (Optional Plugin)
The 3D Viewer is an optional plugin that provides tools for rendering 3D reconstructions (classifying 
the image data and visualization) and viewing the 3D reconstruction from different perspectives. The 
volume rendering controls provide a histogram-based method for classifying the 3D reconstruction.

To open the 3D Viewer:

1. Double-click a thumbnail or series row in the Database window.

2. Click the  button in the Viewer that appears, 

The Volume Rendering Control panel and 3DViewer window appears (Figure 5.4).

Figure 5.4  Volume Rendering Control Panel and 3DViewer

Table 5.5  Volume Rendering Controls

Item Function

Present Rendering 
Selection

Allows the use of custom color tables.
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Component Selection Tools for classifying the image data. See page 43 for more details.

Image Control Click a blue arrow to rotate the 3D reconstruction 90° about the x, y, or z-axis.

To freely rotate the 3D reconstruction about the x or y-axis:

1. Click the  button.
2. In the 3DViewer, press and hold the mouse button while dragging the 

mouse.

Click an arrow to rotate the 3D reconstruction about the z-axis. To freely rotate 
about the Z-axis:

1. Click the  arrow, then click an image.
2. Press and hold the mouse key while moving the mouse.

Translates the slice image in the windowpane. Click the  button to return to 
the default view.

Scales the slice image.

Show or hide the x and y-axis crosshairs.

Show or hide the perspective indicator in the 3D Viewer.

Opens the Tool Box with controls for setting shading parameters and the level 
of details in static and moving images in the optional 3D Viewer. See 

Table 5.7 on page 47 for more details on the Tool Box.

Resets to the default slice view or the default display if the image has been 
rotated, translated, or scaled

Cut Use these controls to “cut” the 3D reconstruction and remove voxels from the 

Hides all voxels above the y-axis crosshair.

Table 5.5  Volume Rendering Controls (continued)

Item Function

Y-axis crosshair
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Classifying Image Data Using the 3D Viewer

The 3DViewer initially displays image data with a default air-noise boundary that identifies bone. 
Use the volume rendering controls to create and visualize additional intensity ranges or “parts”, for 
example, a particular type of soft tissue.

The histogram in the volume rendering controls represents the distribution of voxel intensities in the 
3D reconstruction and their color-opacity values. The goal of classification is to set color and opacity 
values for different intensity ranges so that regions of the volume that are of interest appear opaque 
and unimportant regions are hidden (the voxels are transparent).

Hides all voxels to the left of the x-axis crosshair.

Hides all voxels that are above the intersection of the x and y-axes.

Adds/removes voxels to the display after it has been cut using the , , or 
 button. After the 3D reconstruction has been cut in the x, y, or z-plane, click 

the Slice button . To add or remove voxels from the display, click and hold the 
mouse button while dragging the mouse across the image.

Undo button that reverses the “cuts” that were made (unhides the voxels). 
Performs the undo action in a step-by-step reverse order (the last cut is the first 
reversed, and so on).

End

Opens a dialog box that enables you to export the 3DViewer display to a 
graphic file or a movie.

Table 5.5  Volume Rendering Controls (continued)

Item Function

X-axis crosshair
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To classify a part of the data:

1. Click the Add Part button  (Figure 5.6).

A new partition appears in the histogram. The new part name is added to the part list.

2. Modify the partition to visualize the tissue of interest using the tools partition tools (Table 5.6). 
To use a tool:

a. Click the button, then click the histogram. 

b. Press and hold the mouse button while dragging the mouse left/right or up/down

Figure 5.5  Voxel Histogram

Figure 5.6  Adding a Part to the Histogram

Table 5.6  Partition Tools

Tool Functions

Moves (translates) the partition up/down or left/right on the histogram.

Click to resize the histogram X-axis.
Click the  button to switch the 
histogram between a linear or log Y-axis.

Voxel color table and opacity

Voxel intensity
“Bone”

Part list

Partition tools

Click to add a partition New “Part 2”
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Managing Classified Data

You can edit the color table and name that are assigned to different parts of the data, and change the 
display order of multiple, overlapping data parts. For example, if there are two data parts that overlap, 
the 3DViewer displays the first part in the list on top of the second part.

To change the color table for particular data:

1. Double-click the part name and select Color on the shortcut menu., 

2. Select a color or define a custom color in the Color Palette that appears. Click OK.

Adjusts the angle of the left and right portions of the partition. If the top of the partition is narrow, 
this can result in partition forming a point (as shown). For example:

Adjusts the partition height. Adjusts the width at the bottom only. For example:

Adjusts the partition height and moves the left side of the partition. For example:

Adjusts the partition height and moves the right side of the partition. For example:

Table 5.6  Partition Tools (continued)

Tool Functions
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To edit a part name:

1. Double-click the part name and select Rename on the shortcut menu.

2. Enter a name in the dialog box that appears. Click OK.

To show/hide or delete parts:

1. To hide a part, remove the check mark next to the part name.

2. Put a check mark next to the name to show the part (Figure 5.8).

3. To delete a part, double-click the name and select Delete on the shortcut menu that appears.

Figure 5.7  Selecting a Color Table

Figure 5.8  Select Parts to Show or Hide

Select the parts to 
display in the 3DViewer
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3DViewer Display Options

You can adjust the detail level and shading that is used to render the 3D reconstruction in the 
3DViewer.

1. Click the button to access the tools for setting shading and detail level.

2. Adjust the settings using the sliders.

Changing shade settings automatically updates the 3DViewer display.

Table 5.7  Tool Box Settings

Item Description

Shader Setting

Ambient Controls the intensity of the 'ambient light” that is applied to the rendering. 
Setting range: 0.0 to 1.0, dim to bright

Diffuse Sets the level of "focus' of the simulated light on the rendering. Setting range: 
1 = most focused, resulting in the brightest rendering; 0 = the dimmest.

Specular Affects the lens that is used for light in the rendering. Setting range: 0 to 1.0, 
dim to bright.

Specular Power Affects the "lens" used for the visual rendering. Setting range: 0 to 50. The 
results are dependent on the 'Specular' setting.

Level of Detail

Still Level of Detail Sets the quality of the visual rendering that is 'still' (not moving). Highest 
quality = 1.0. Decreasing this number reduces the quality of the rendering and 
also reduces the computational burden.

Moving Level of Detail Sets the quality of the visual rendering during rotation, translation or zooming. 
The highest quality is set relative to the 'still' quality. Decreasing this number 
will reduce the quality of the rendering during movement and can be used to 
speed up reformatting of the rendering.
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5.5 SimpleViewer
The SimpleViewer is included with image data that has been exported from a database. It provides 
tools for 2D image display and analysis.

To view data in the SimpleViewer:

1. Open the folder with the exported image data.

2. Double-click the file “SimpleViewer.exe”.

The SimpleViewer appears and displays the image data. The Image Control, Label, Filter and 
Measure options in the SimpleViewer are identical to those in the Viewer. See Table 5.4 on 
page 38 for details.

Figure 5.9  SimpleViewer
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